好久了,一个多月,没来顾及这个站,今天登陆,发现WordPress 3.1.2版本都更新了,准备更新的,才发现,原来是英文版的,而到wp中文官方看了下,原来中文版还没跟上。

然后到wp英文官网看了下更新内容,主要是编辑?#27809;?#19981;正当发帖的漏洞修复。现翻译转载如下:


此版本解决了漏洞——允许编辑级别的?#27809;?#19981;正当地发布帖子。
?#26790;?#39064;是由开发人员——我们的安全团队成员WordPress的 安德鲁Nacin和 本杰明巴尔特 发现解决的。

我们建议您及时更新到3.1.2,特别是如果您允许?#27809;?#27880;册成为编辑,或者如果你有不信任的?#27809;А?此版本 还修复 了一些3.1.1版本上错过的一些漏洞。
下载3.1.2 或自动更新,从仪表板面积菜单→更新您的网站管理员。

从以上看来,此次更新和3.1.1版本一样,主要为安全更新。所以根据大家自己博客功能的情况,决定是否更新吧。

当然中文版还没发布更新,详情请等中文官网发布去详细了解:cn.wordpress.org,英文版是昨日26日发布,今天下午估计中文也该出来。期待吧~~